Gaussian 09W Reference

Æleen Frisch
This work serves as a reference for Gaussian 09W. It documents the user interface for this version. It assumes knowledge of basic Windows concepts, techniques and dialog boxes (e.g. file opening and saving). Consult your Windows documentation if you need assistance in these areas. This document is organized around the various windows (dialog boxes) that make up the Gaussian 09W interface, and their associated menus, buttons, and fields.

Consult the Gaussian 09 User's Reference for general information about Gaussian features, keywords and utilities.

The following table lists some common tasks you might want to perform with Gaussian 09W, along with the page number where the discussion of the relevant features and/or techniques begins:

<table>
<thead>
<tr>
<th>Quick Task Finder</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Entering new Gaussian 09W input</td>
<td>6</td>
</tr>
<tr>
<td>Modifying an existing input file</td>
<td>6</td>
</tr>
<tr>
<td>Running a job</td>
<td>3</td>
</tr>
<tr>
<td>Drag and drop execution</td>
<td>6</td>
</tr>
<tr>
<td>Changing the configuration of the job processing window</td>
<td>14</td>
</tr>
<tr>
<td>Examining job output with an editor</td>
<td>5</td>
</tr>
<tr>
<td>Pausing a job</td>
<td>3</td>
</tr>
<tr>
<td>Killing a running job</td>
<td>4</td>
</tr>
<tr>
<td>Setting up a multi-step job</td>
<td>8</td>
</tr>
<tr>
<td>Specifying which job step to start with</td>
<td>7</td>
</tr>
<tr>
<td>Reordering job steps</td>
<td>9</td>
</tr>
<tr>
<td>Killing a multi-step job</td>
<td>4</td>
</tr>
<tr>
<td>Running a series of jobs</td>
<td>10</td>
</tr>
<tr>
<td>Specifying which batch job to start with</td>
<td>11</td>
</tr>
<tr>
<td>Adding jobs to and deleting jobs from a batch</td>
<td>11</td>
</tr>
<tr>
<td>Reordering jobs within a batch</td>
<td>12</td>
</tr>
<tr>
<td>Ending a batch after the current job</td>
<td>4</td>
</tr>
<tr>
<td>Killing a running batch</td>
<td>4</td>
</tr>
<tr>
<td>Converting a file created with a graphics program</td>
<td>17</td>
</tr>
<tr>
<td>Setting default file locations</td>
<td>13</td>
</tr>
<tr>
<td>Selecting an external editor</td>
<td>13</td>
</tr>
<tr>
<td>Changing window fonts and colors</td>
<td>14</td>
</tr>
<tr>
<td>Disabling confirmation messages</td>
<td>15</td>
</tr>
<tr>
<td>Setting job execution options</td>
<td>15, 25</td>
</tr>
<tr>
<td>Changing defaults after hardware upgrades</td>
<td>25</td>
</tr>
</tbody>
</table>
The Job Processing Window

The Job Processing window is the place from which Gaussian 09W jobs are controlled and executed and where their output is displayed. Its main parts are described in the following illustration:

The remainder of this section discusses the menus and buttons available in this window.

The File Menu

The File menu allows you to create and access Gaussian 09W input files and to set program preferences.

New

Create new Gaussian 09W input (residing only in memory until it is explicitly saved to disk).

Open...

Open an existing Gaussian 09W input file. The extension of a Gaussian 09W input file is .GJF. The Open... menu item may also be used to load an existing batch control file. The batch facility is described later in this section. Finally, it may be used to open a PDB file for conversion (this process is discussed later).

Modify...

Edit the current input, via the Existing File Job Edit window.

Preferences

Set Gaussian 09W preferences. Preferences are described in a separate section later in this document.

Exit

Exit from Gaussian 09W. You will be prompted whether to save any unsaved new or modified input files as well as any unsaved changes to the preferences.

The Process Menu

The Process menu allows you to manipulate executing jobs. All of its items have equivalent icons in the Job Processing window (described later in this section).

Begin Processing

Begin executing the currently loaded input.

Pause

Immediately suspend the currently executing job.

Pause → Next Link

Suspend execution of the currently executing job after it completes the current link. (The Gaussian 09 program is divided into a series of modules known as links. Different links perform different parts of the calculation, and the various links execute sequentially, making up the total job.)
Resume
Restart execution of a paused job.

Kill Job
Immediately abort the currently executing job. If a batch is running, the next job in the batch (\textit{batches} are formally defined later in this section) will begin executing (unless the \textit{End Batch Run on Error} preference is set).

End Batch
Stop executing the current batch when the current job finishes.

Kill Batch
Immediately abort the currently executing job and terminate batch processing without running any more jobs.

The Utilities Menu
The \textit{Utilities} menu gives you access to the batch and file conversion facilities and other utilities provided with \textit{Gaussian 09W}. We'll consider them in detail later in this manual.

- **Edit Batch List**
  Edit the currently loaded batch control file (extension .BCF), via the \textit{Edit Batch List} window (described later). If no batch control file is loaded, then a new batch list is created and any currently loaded input is erased from memory.

- **NewZMat**
  Convert files using the \textit{NewZMat} utility. After selecting this option, you designate the file to be converted from the \textit{Open File} dialog box. The \textit{NewZMat File Conversion} window then appears (described later in this document).

- **CubeGen**
  Generate a cube file for use in a visualization program. You will be prompted for all necessary information.

- **CubMan**
  Manipulate or transform one or more existing cube files. You will be prompted for all necessary information.

- **FreqChk**
  Retrieve frequency and thermochemistry data from a checkpoint file. After selecting this option, you designate the checkpoint file to be used with the \textit{Open File} dialog box.

- **FormChk**
  Convert a binary checkpoint file to an formatted (ASCII) version. After selecting this option, you designate the checkpoint file to be used with the \textit{Open File} dialog box.

- **UnFchk**
  Convert a formatted checkpoint file back to its G09W binary format. After selecting this option, you designate the checkpoint file to be used with the \textit{Open File} dialog box.

- **ChkChk**
  Display information about the contents of a checkpoint file. After selecting this option, you designate the checkpoint file to be used with the \textit{Open File} dialog box.

- **C8609**
  Convert checkpoint files between the current version and those for previous versions of Gaussian for Windows. After selecting this option, you designate the checkpoint file to be used with the \textit{Open File} dialog box.

- **External PDB Viewer**
  View the current molecular structure with an external PDB viewing program. The program to use is specified in the preferences (described later in this document).

The View Menu
The \textit{View} menu controls the appearance of the window and enables you to invoke an external text editor. The default settings of the various display options may also be controlled via preferences. The editing options also have icon equivalents (described later in this section).

- **Toolbar**
  Toggles the display of the toolbar portion of the window. When the toolbar is visible, this item is checked.
**Processing Output**  Toggles the display of the **Output Display** area of the window. When the **Output Display** area is visible, this item is checked.

**Status Bar**  Toggles the display of the status bar portion of the window, which shows a brief description of the current menu item. When the status bar is visible, this item is checked.

**Editor**  Invoke the external editor (which editor is used is defined in the preferences).

**Editor → Output File**  Invoke the external editor on the current output file. Note that an executing job must be paused before invoking an editor on its output file.

**The Help Menu**  
The **Help** menu follows standard Windows conventions.

**Contents**  Display the table of contents for the on-line help.

**About...**  Display an informational window about this version and copy of **Gaussian 09W**, including the program version and the serial number of this copy:

![About Window](image)

Help may also be reached at any time by pressing the **F1** key.

**Icons**  
The following icons are available in the **Job Processing** window (the equivalent menu item is in parentheses):

- Begin processing the current input or batch file (**Process: Run**).
- Immediately pause job (**Process: Pause**).
- Pause after the current link (**Process: Pause → Next Link**).
- Resume executing a paused job (**Process: Resume**).
- Terminate the current job (**Process: Kill Job**).
- Edit the current batch control file, or create a new one if none is currently loaded (**Utilities: Edit Batch List**).
- End the running batch after the current job completes (**Process: End Batch**).
- Immediately abort the current batch, killing the current job (**Process: Kill Batch**).
Open the external editor (View: Editor).

Edit the current output file. Be sure to pause a running job first! (View: Editor → Output File).

Drag-and-Drop File Execution

Gaussian 09W jobs may also be initiated using the drag-and-drop execution technique. Here are the steps involved:

✦ Start Gaussian 09W (if necessary).

✦ Browse to the directory containing the desired input file(s).

✦ Select and drag the files onto the Gaussian 09W icon (if the program is minimized) or anywhere within the Job Processing window. If more than one file is dragged and dropped, a batch file consisting of the selected input files will be created. The resulting batch control file will be named DropList.BCF, and it will be placed in the current directory.

✦ Select Begin Processing from the Process menu (or click on the equivalent icon). You can direct Gaussian 09W to automatically begin processing files that are dropped in the Process Preferences window (described later).

The Job Edit Window

This window is used to create and edit Gaussian 09 input files. It has two titles: Job Entry, when used to create new input, and Existing File Job Edit, when used to modify an existing input file. Note that new input and changes to existing input files are stored in memory as they are made—and thus will be used when job execution begins—but they must be explicitly saved to disk.

The File Menu

The File menu allows you to load and save Gaussian 09 input files. Some of its options have equivalent icons (described later in this section).

Load

Load an existing input file (extension .GJF), replacing any current input. If the filename field is filled in, this file will be loaded. If it is blank, then you will be prompted for the file to load. The loaded file replaces any current input (after prompting for needed saves).

If you select the Load option without changing the contents of the filename field, then the current input will revert to the last-saved form on disk (provided that you answer No to the save prompt).
Save Job
Save the current input to its original file (you will be prompted for a filename if it is newly created input).

Save Job As...
Save the current input to a file that you specify.

External Editor
Invoke the external editor on the current input. The external editor is specified via the preferences.

Abandon Data
Exit from this window, discarding all input and changes.

Exit
Return to the Job Processing window. Current input is retained but is not automatically saved.

Exit & Run
Return to the Job Processing window and begin executing the current input (not automatically saved to disk).

The Edit Menu
The Edit menu includes the standard Windows Edit menu options Undo, Cut, Copy, Paste, and Delete. It also has this additional option:

Clear Form
Erase all information in all sections of the window. No warning is given about any unsaved changes. You can create a new input file from this form by selecting Clear Form, entering the desired input, and then saving it.

The Check-Route Option
This item runs the Check Route utility on the current input (described later in this document). There is an equivalent icon for this option (described later).

The Set-Start Option
This option enables you to set the starting job step for this input file (additional job steps are discussed later in this section). The default is the main (first) step

Select the starting step by double clicking on the desired step. Exit from the window by choosing Close from the window’s System menu (reached via the close bar in its upper left corner). There is an equivalent icon for this option (described later).

Icons
The following icons are available in the Job Edit window (the equivalent menu item is in parentheses):

Return to main menu and begin executing job (File: Exit & Run).

Return to the main menu (File: Exit).

Save all current input to disk (File: Save Job).

Discard all input and return to main menu (File: Abandon Data).

Run the Check Route utility (Check-Route).

Specify the starting job step (Set-Start).
Load an input file, always asking for the filename, replacing any current input (after prompting for any needed saves). Only present when editing an existing file (File: Load).

The Additional Steps Button
This button takes you to the Additional Job Steps window, described in the next section. The display field to its right indicates the number of additional job steps within this job.

The Additional Job Steps Window
The Additional Job Steps window is used to create and edit multicomponent Gaussian 09 jobs. Note that no file saving takes place from this window; saves must be made from the Job Edit window.

Initial Window Appearance
When you press the Additional Steps button for an input file with only a single job step, the Additional Job Steps window consists solely of its menu bar:

The various input areas are not visible until you create a new step by selecting Add Step from the Step menu.
The Step Menu
The Step menu is used to create, remove, and rearrange the order of job steps.

Add Step
Create a new job step after the current one. The contents of the % Section, Title Section, and Charge & Multipl. areas from the main job are automatically copied to the new step. They may be edited as desired as the additional areas are filled in.

Delete Step
Remove the current step from the job.

Reorder
Change the order of the job steps using the Re-Ordering Data window (described in a separate section later in this document).

Load From File
Replace the current step with the job stored in an external file (you will be prompted for the filename). If the file contains more than one job step itself and the current step is the last job step, then all steps from the file will be loaded in their current order.

If the file contains multiple job steps and the current step is not the last step in the job, then only the first step from the file will be loaded, as the current step, and an error message will be displayed.

Exit
Return to the Job Edit window. There is an equivalent icon for this menu item (described later in this section).

The Edit Menu
The Edit menu contains the standard items: Undo, Cut, Copy, Paste and Delete.

The View Menu
The View menu allows you to move among the additional jobs steps within the current job. Its items also have equivalent icons (described later in this section).

Next Step
Move to the next step (higher numbered) in the job.

Prev Step
Move to the previous step in this job.

Choose Step
Move to the job step number that you specify.

The Check-Route Item
This item runs the Check Route facility on the current input step (described in a separate section later in this document).

Icons
The following icons appear in the Additional Job Steps window (the equivalent menu item is in parentheses):

Move to the next job step (View: Next Step).

Move to the previous job step (View: Prev Step).

Move to a specified step number (View: Choose Step).

Run the Check Route utility (Check-Route).

Return to the Job Edit window (Step: Exit).
The Edit Batch List Window

The Edit Batch List window is used to create and modify batch control files, which have the extension .BCF. The Gaussian 09W batch processing facility is a mechanism for sequentially executing multiple Gaussian 09 input files automatically.

Batch control files may be edited from this window or using any text editor. If you prefer to use a text editor, follow the format described in the next section. Existing batch control files can be loaded with the Open... option from the File menu in the Job Processing window, or from the Edit Batch List window’s File menu.

Batch Control File Format

A batch control file has the following format:

```
! Benzene batch file
! Start=n
input_file1, output_file1
input_file2, output_file2
...
```

The first line of the file specifies which job within the file to start with, indicated by the integer n. Numbering begins at 1. Note also that n refers to the n\textsuperscript{th} job within the file, not the n\textsuperscript{th} line. We recommend that a single Start line be placed at the beginning of the file. However, if more than one Start line appears, then the last one will take precedence over all others. If no Start line appears in the file, then execution begins with the first job.

Additional comments may be included within the file by placing an exclamation point in their first column. Blank lines within the file are also ignored. If you later modify a batch control file containing comments and/or blank lines with the internal editing facility described in the next section, these lines will be stripped from the file when it is saved.

Here is a sample batch control file containing six jobs, set to begin with the second job:

```
! RMP4/6-31G** energies
! Start=2
Water.GJF, Water.Out
Methane.GJF, Methane.Out
! This job is quite long.
Porphin.GJF, Porphin.Out
Benzene.GJF, Benzene.Out
Carbonyl.GJF, Carbonyl.Out
Silicon.GJF, Silicon.Out
```

Editing a Batch Control File

The Edit Batch List window allows you to edit a batch control file from within Gaussian 09W:

You can change the name of any existing component by double clicking on it and then editing it within the window that appears. The various menu items and buttons are described individually below.
The File Menu
The File menu allows you to create and save batch control files.

New
Create a new batch list (clearing any current list or other input from memory).

Open
Open an existing batch control file.

Save
Save the current batch list to its original file (you will be prompted for the filename if this is a new list).

Save As...
Save the current batch list to a filename that you specify.

Exit
Return to the Job Processing window (after prompting for any needed saves).

Control Buttons
Add
Adds a new entry to the bottom of the list. The default input and output filenames are *Undefined*; change them to the appropriate filenames in the two windows that appear.

Delete
Delete the current entry (both components).

Reorder
Reorder the items in the batch list using the Re-Ordering Data window (described later in this document).

Set Start
Designate the highlighted entry as the first job to be executed. The starting job is indicated by the -> (arrow) to the left of its entry.

When a batch job is killed, either by pressing the Kill Batch button or by selecting the corresponding menu item, the batch starting file is set to the job that was running when it was killed. When you press the End Batch button, the starting batch is set to the next file in the batch. When batch processing ends due to an error, the starting batch is set to the offending file.

Batch Processing Output File Locations
If an output file specification in a batch control file includes a directory location, then that is where it will be placed. If not, but the input file specification includes a directory, then the output file will be placed in the same directory as the input file. If neither the input file specification nor the output file specification includes a directory, but the Output Path preference is set, then the output file will be placed in that location. If none of these conditions are fulfilled, then the output file will be placed in the same directory as the batch control file.

The Re-Ordering Data Window
The Re-Ordering Data window is used to change the order of:

✦ Entries within the current batch list, via the Reorder button on the Edit Batch List window.

✦ Job steps within the current job, via the Reorder item from the Step menu on the Additional Job Steps window.
Moving One Item
To move a single item from its current location in the top window to the bottom of the other window, double click on it. Double clicking on any item in the bottom window will return it to its original location in the top window.

Moving Multiple Items with the Group Button
Use the following steps to move multiple items:

✦ Select a range of items by holding down the Shift key while clicking on the first and last desired item. Or, select any subset of the items in the list by holding the CTRL key as you click on each one.

✦ Click on the Group button. When moving from the top window to the bottom window, this moves all selected items, in their current order, to the bottom of the other window; when moving from the bottom window to the top window, items are restored to their original order.

Exiting Buttons
Ok Returns to the originating screen after reordering the items. All items must be in the new order window for this item to be active.

Cancel Returns to the originating screen, retaining the original item ordering.

The Check Route Facility
The Check Route facility verifies the route section of the current input (or additional job step if run from the Additional Job Steps window). It displays a window containing the route section, the corresponding link map, and any error messages. This feature corresponds to the testrt utility provided with other Gaussian versions.
The absence of any error message indicates a valid route section (although Check Route cannot determine whether it is the one you intend or not). You may exit from this window by pressing the Done button when you have finished examining the Check Route output. Consult the Gaussian 09 User's Reference for more information on this facility.

The Gaussian 09W Preferences Window

The Preferences option from the File menu in the Job Processing window takes you to the Gaussian Preferences window. From here, you may set various file-location-related preferences and access the other preferences screens.

These are the fields in this window:

- **ASCII Editor**: Full path of the desired external text editor. The default editor is Windows Notepad.
- **BIN Path**: Directory location of the Gaussian 09W executable files. Defaults to the installation location (usually C:\G09W).
- **Scratch Path**: Directory location of the Gaussian 09W scratch files. Defaults to the SCATCH subdirectory of the installation location (usually \G09W\SCATCH).
- **Output Path**: Default directory location for output files (no default). If the Query Output Name preference is checked (described later), then this setting is ignored.
- **Input Path**: Default directory location for input files (no default).
- **Linda Flags**: Options to be passed to the Linda program during cluster/network parallel jobs. See the discussion of the LINDA_FLAGS environment variable in the Gaussian 09 User's Reference for more information.
- **PDB Viewer**: Full path of the desired PDB viewing program (no default).

The top three buttons on this window take you to the other preferences screens: Display to Display Preferences, Edit to Edit Preferences, and Process to Process Preferences.

The Route button opens the system Default.Rou file in the specified external text editor. This file is described later in this manual.

The Display Preferences Window

The fields in this window have the following meanings:

- **Cursor Indication of Processing**: If selected, the cursor changes to an hourglass when a Gaussian 09W link controls the CPU (the default is unchecked).
Motif Look
If checked, windows assume a grey, metallic-like, three-dimensional appearance (default). If it is unchecked, then windows have a “flat” appearance and standard Windows coloring.

Show Toolbar at Startup
Controls whether or not the toolbar appears on the **Job Processing** window (checked by default).

Show Output File Area at Startup
Controls whether or not the **Output File** display appears on the **Job Processing** window (checked by default).

Show Status Bar at Startup
Controls whether or not the status bar appears on the **Job Processing** window (checked by default).

Output File Scan Time
How often the **Output Display** area is updated, in seconds (default = 15).

The Colors Area

Use System Colors
If checked, the default Windows colors are used for all windows (unchecked is the default). If it is checked, then text color cannot be selected using the **Input Font** button (discussed later).

Output Background
This button allows you to select the **Output Display** area background color from the standard Windows color selection dialog box. The default is dark blue (in RGB: B=64, R=0, G=0).

The Font Buttons

Output Font
Allows you to select the font used for **Gaussian 09W** output from the standard Windows font selection dialog box. The default is 9-point Courier New type. The text color selector within this dialog box is disabled when **Use System Colors** is checked.

Input Font
Allows you to select the font used for all input areas within **Gaussian 09W** from the standard Windows font selection dialog box. The default is the system font. The text color selector within this dialog box is always disabled.
The Edit Preferences Window

The File Overwrite Warnings Area
This area specifies when file overwrite warnings appear, according to which of these three choices is selected.

- **All Overwrites**  
  Prompt any time a file would be overwritten (default).

- **Only When Filenames Differ**  
  Prompt only when the current and new filenames differ and the new file already exists.

- **Never**  
  Never prompt on overwrites.

The Multi-Step Job File Saves Area
This area controls how the separate steps within multi-step files are saved:

- **Ask Preferences at Save**  
  Whether or not to prompt for the save scheme when a multi-step file is saved. The default is checked.

- **Save Steps to Original File**  
  Save all steps to whatever original file they came from.

- **Save All Steps to One File**  
  Save all steps in the main job file.

- **Save Steps to Individual Files**  
  Save each step in its own file.

The Process Preferences Window

The File Load & Process Area
This area specifies program behavior related to output files.

- **Query Output Name**  
  If checked (the default), the program queries for the output filename prior to starting a job (and any location set in the **Output Path** preference is ignored). Otherwise, it uses the input filename with the extension .OUT.

- **Show File On Load**  
  Whether or not to open the **Job Edit** window after loading an input file (checked by default).
The Batch Processing Area

End Batch Run on Error  Whether or not the batch terminates when an individual job bombs (checked by default).

Scan Output During Batch  Whether or not output is displayed in the Job Processing window when executing a batch (checked by default).

Minimize Until End/Error  Whether or not the program should be automatically minimized when batch execution begins and until it ends (unchecked by default).

Prompt Messages  Whether or not output file overwrite warnings and other non-volatile prompts should continue to appear during batch processing (unchecked by default).

The Drag & Drop Area

Run Dropped Files  Whether or not dragged-and-dropped files should automatically begin executing (unchecked by default). The drag-and-drop facility was described earlier in this document.

Quick Entry to the Preferences Dialogs

Double clicking the right mouse button anywhere on the Job Processing window except within the Output Display area brings up the menu at the left. The options have the following effects:

Preferences/Paths  Go to the Gaussian 09 Preferences window.

Display  Go to the Display Preferences window.

Edit  Go to the Edit Preferences window.

Process  Go to the Process Preferences window.

Save Changes  Save any changes to the preferences.

Cancel  Exit from the menu.
Saving Preferences Between Sessions
When you exit from the Preferences screens, you will be asked whether the changes should apply to the current session only, or whether they should be made permanent:

You may also manually save changes to the permanent preferences at any time by selecting **Save Changes** from the Preferences pop-up menu (this item is active only when there are unsaved changes). If you have not saved changes to the preferences when you exit from **Gaussian 09W**, you will be given the opportunity to do so before the program terminates.

**Gaussian 09W Utilities**
A number of utility programs are included with **Gaussian 09W**. They are accessible via the various items on the **Utilities** menu in the program’s main window. We will consider them here in the same order as they appear in that menu, beginning with the **NewZMat** facility.

**The NewZMat Facility**
The **NewZMat File Conversion** window controls file conversions. It is reached via the **NewZMat** item on the **Utilities** menu. By default, it converts files to **Gaussian 09W** input files (.GJF files). It is an interface to the standard **NewZMat** utility which is included with **Gaussian 09**.

The **Generated Filename** field is used to specify the name of the converted file. The default is the filename of the file to be converted with the extension GJF.

The **Convert** button begins the conversion of the designated file, using currently set options.

The **Cancel** button returns you to the **Job Processing** window without converting any file.

The **Load** button (appears as a file folder icon) can be used to load a different input file to be converted.
The Conversion Process Area

Load Converted File as Job If checked, load the converted job into memory. The default is checked if the selected file is not a .GJF file.

Edit Generated File If checked, edit the new input file after converting using the Job Edit window (default is unchecked).

Ext. Editor → Generated File If checked, edit the new input file after conversion using the designated external editor (default is unchecked).

Options Buttons

Input Options Opens the NewZMat Input Options window.

Output Options Opens the NewZMat Output Options window.

Other Options Opens the Other Options window.

Template Options This option is not implemented in the current version of Gaussian 09W.

The NewZMat Input Options Window

The radio buttons on this window specify the format of the file to be converted:

<table>
<thead>
<tr>
<th>Radio Button</th>
<th>NewZMat Option</th>
</tr>
</thead>
<tbody>
<tr>
<td>Biograf internal file format (BGF)</td>
<td>-ibgf</td>
</tr>
<tr>
<td>Brookhaven data format (PDB)</td>
<td>-ibkv</td>
</tr>
<tr>
<td>Brookhaven protein data bank format.</td>
<td></td>
</tr>
<tr>
<td>Z-matrix in Checkpoint file</td>
<td>-ichk</td>
</tr>
<tr>
<td>Extract a Z-matrix from a Gaussian 09 checkpoint file, from the optimization step indicated in the Checkpt Geom Opt. Step field.</td>
<td></td>
</tr>
<tr>
<td>.CON data file from QUIPU</td>
<td>-icon</td>
</tr>
<tr>
<td>MacroModel file</td>
<td>-immodel</td>
</tr>
<tr>
<td>Model/MM2</td>
<td>-imodel</td>
</tr>
<tr>
<td>MOPAC format</td>
<td>-imopac</td>
</tr>
<tr>
<td>Unformatted MacroModel file</td>
<td>-iummodel</td>
</tr>
<tr>
<td>Cartesian Coords. w/ Atomic Type</td>
<td>-ixyz</td>
</tr>
<tr>
<td>Z-matrix (this is the default)</td>
<td>-izmat</td>
</tr>
<tr>
<td>PC-Model Format (PCM)</td>
<td>-ipcm</td>
</tr>
</tbody>
</table>
### Check Boxes

**Distances in Bohr**

If checked (unchecked is the default), distances in the file to be converted are assumed to be in Bohr rather than angstroms (-ubohr).

**Angles in Radians**

If checked (unchecked is the default), angles in the file to be converted are assumed to be in radians rather than degrees (-urad).

### The NewZMat Output Options Window

The radio buttons on this window specify the format of the generated file:

<table>
<thead>
<tr>
<th>Radio Button</th>
<th>NewZMat Option(s)</th>
</tr>
</thead>
<tbody>
<tr>
<td>MacroModel Format 1</td>
<td>-ommodel</td>
</tr>
<tr>
<td></td>
<td>-mof1</td>
</tr>
<tr>
<td>MacroModel Format 2</td>
<td>-ommodel</td>
</tr>
<tr>
<td></td>
<td>-mof2</td>
</tr>
<tr>
<td>Brookhaven data format (PDB)</td>
<td>-opdb</td>
</tr>
<tr>
<td>Biograf internal format</td>
<td>-obgf</td>
</tr>
<tr>
<td>CaChe molecule file</td>
<td>-ocache</td>
</tr>
<tr>
<td>Z-matrix to Checkpoint file</td>
<td>-ochk</td>
</tr>
<tr>
<td><strong>Output a Z-matrix within a checkpoint file.</strong></td>
<td></td>
</tr>
<tr>
<td>MOPAC data file</td>
<td>-omopac</td>
</tr>
<tr>
<td><strong>Output for Any PPP Program</strong></td>
<td></td>
</tr>
<tr>
<td>Format for a Pople-Paiser-Parr program.</td>
<td>-opp</td>
</tr>
<tr>
<td>Zindo format</td>
<td>-ozindo</td>
</tr>
<tr>
<td>Z-matrix format <strong>(this is the default)</strong></td>
<td>-ozmat</td>
</tr>
<tr>
<td>PC-model Format (PCM)</td>
<td>-opcm</td>
</tr>
</tbody>
</table>
The NewZMat Other Options Window

This window is used to set other conversion options. The corresponding NewZMat command line options are indicated in parentheses.

The Symmetry Area

Use symmetry  
If checked (default), then use symmetry information in converting the input. (The unchecked state corresponds to -nosymm.)

Use loose cutoffs for determining symmetry  
Assume molecular symmetry more easily (-lsymm).

Use tight cutoffs for determining symmetry  
This is the default (-tsymm).

No averaging of input coordinates  
Don't average input coordinates (-nosymav). This is the default.

Average coordinates using approx. symmetry operations  
Average input coordinates using approximate symmetry operations to achieve exact symmetry (-symav).

Round Z-matrix parameters to 0.01 Å and 1-degree  
Round parameters before assigning symmetry (-round).

Connectivity Area

Assume all atoms bonded for connectivity generation  
This is the default.

Generate connectivity using internal radii  
Corresponds to the -gencon option.

Keep atom order as close to input order as possible  
Corresponds to the -order option.
CaChe Density Area
The options in this area are available only when the input file type is checkpoint and the output file type is a CaChe molecule file.

Generate natural orbitals for density
Generate natural orbitals for the orbital specified in the N field (-density).

Density N - density M, and convert to natural orbitals
Subtract generalized density in field M from the density in field N, and then convert to natural orbitals (-mdensity).

Other Items
Build a new Z-matrix rather than use the read-in matrix
Also implies generating connectivity from internal radii (-rebuildzmat).

Debug Level
Set NewZMat internal debug level. The default is 0 (-d, one or more times).

The CubeGen Utility
This utility creates a cube file from the information stored in a Gaussian 09W checkpoint file, in a manner similar to the Cube keyword. It prompts you for the required information:

Property [Density]? MO=LUMO
Formatted Checkpoint file? water
Cube file [ ]? w_lumo.cub
Approximate points per side [0]? 75
Header in cube file [H]? N

The desired kind of cube is specified via one of the following keywords at the first prompt:

MO=n Molecular orbital n. The keywords Homo, Lumo, All, OccA (all α occupied), OccB, Valence and Virtuals may also be used in place of a specific orbital number.

Density=type Total density of the specified type (see below). The FDensity form requests the use of full instead of frozen core densities.

Spin=type Spin density (α − β) of the specified type.

Alpha=type Alpha spin density of the specified type. The FAlpha form requests the use of full instead of frozen core densities

Beta=type Beta spin density of the specified type. The FBeta form requests the use of full instead of frozen core densities

Potential=type Electrostatic potential of the specified type.

type is one of the single density selection options that are valid with the Gaussian 09W Density keyword: HF, MP2, CI, QCI, and so on (Current is not supported).

The Approximate points per side prompt specifies the grid size: a rectangular grid of n^3 evenly distributed points, which may or may not be a cube. The default is 80 if 0 is specified for this prompt. If the value of -1 is given in response to the prompt, then the grid specifications will be accepted after the final prompt, as with Cube=Cards. The keywords Coarse, Medium and Fine may also be used to specify values of 40, 80 and 100, respectively.
The CubMan Utility

The cubman program manipulates cubes of values of electron density and electrostatic potential as produced by Gaussian. The program prompts for an operation to perform, and then the names of the necessary files. The possible operations and their associated subcommands are:

✦ add: Add two cubes to produce a new one.

✦ copy: Copy a cube, possibly converting it from formatted to unformatted or vice versa.

✦ diff: Compute properties of the difference between two cubes, without writing out a new cube.

✦ prop: Computes the properties of a single cube.

✦ subtract: Subtracts two cubes to produce a new cube.

✦ scale: Scale a cube by a constant factor, producing a new cube.

All operation subcommands can be abbreviated to the shortest unique form.

Here are two annotated sample runs with cubman (user input is shown in boldface type, and output has been condensed slightly due to space considerations):

Action [Add, Copy, Difference, Props, Subtract, Scale]? p
Input file? b.cube
Is it formatted [no,yes,old]? y Gaussian cube files are formatted
Opened special file b.cube.
Input file titles:
First excited state of propellane Title line from the job
CI Total Density Contents of cube file

SumAP= 13.39263 SumAN= .00000 SumA= 13.39263 Stats about cube
CAMax= 3.35320 XYZ= .18898 -.13280 .00004
CAMin= .00000 XYZ= -9999.00000 -9999.00000 -9999.00000
DipAE= -.8245357658 .7624198057 .112718115
DipAN= -.0000060000 -.0000060000 .0000000000
DipA= -.8245417658 .7624138057 .112718115

Action [Add, Copy, Difference, Props, Subtract, Scale]? su
First input? b.cube
First excited state of propellane Title from first file
Second input? a.cube
Propellane HF/6-31G* Title from second file

CI Total Density Contents of second cube

SCF Total Density Contents of second cube

Output file? c.cube File to hold the new cube
Should it be formatted [no,yes,old]? y
Opened special file c.cube.
Input file titles:
First excited state of propellane Title used for new file

CI Total Density - SCF Total Density Difference to be computed

SumAP= 13.39263 SumAN= .00000 SumA= 13.39263 Stats for 1st cube
CAMax= 3.35320 XYZ= .18898 -.13280 .00004
CAMin= .00000 XYZ= -9999.00000 -9999.00000 -9999.00000
In the output, the input cubes are denoted as \( A \) and \( B \), and the output cube is designated by \( O \). Other code letters are \( N \) for “negative values” or for “nuclear,” depending on the context, \( P \) for “positive values,” \( E \) for “electronic,” \( C \) for “charge,” \( Dip \) for “dipole,” \( Sum \) for “sum,” \( Max \) for “maximum,” and \( Min \) for “minimum.” Thus, \( SumAN \) is the sum over the first input cube, taking the negative values only, and \( DipON \) is the nuclear contribution to the dipole moment for the output cube. Similarly, \( CBMax \) is the maximum charge for the second input cube, and \( SumO \) is the sum of the values in the output cube, including both positive and negative values.

The \textit{FreqChk} Utility

\textit{FreqChk} is used to generate frequency and thermochemistry data from a checkpoint file. Here is an example of its use in this mode:

Checkpoint file? \texttt{water}
Write Hyperchem files? \texttt{N}
Temperature (K)? [0=>298.15] \texttt{300} Specify desired temperature.
Pressure (Atm)? [0=>1 atm] \texttt{0} Specified desired pressure.
Scale factor for frequencies during thermochemistry? [0=>1/1.12] \texttt{0.9613} Specify scale factor for thermochemical calculation.

Do you want to use the principal isotope masses? [Y]: \texttt{N}
Use this feature to substitute other isotopes for the standard (most abundant) ones.

For each atom, give the integer mass number.
In each case, the default is the principal isotope.
Atom number 1, atomic number 8: [16] \texttt{16}
Atom number 2, atomic number 1: [1] \texttt{2}
Atom number 3, atomic number 1: [1] \texttt{2}

<table>
<thead>
<tr>
<th>Center Number</th>
<th>Atomic Number</th>
<th>Coordinates (Angstroms)</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>X</td>
<td>Y</td>
</tr>
<tr>
<td>1</td>
<td>0.000000</td>
<td>0.000000</td>
</tr>
<tr>
<td>2</td>
<td>0.000000</td>
<td>0.407058</td>
</tr>
<tr>
<td>3</td>
<td>0.000000</td>
<td>-0.407058</td>
</tr>
</tbody>
</table>

Atom 1 has atomic number 8 and mass 15.99491
Atom 2 has atomic number 1 and mass 2.01410
Atom 3 has atomic number 1 and mass 2.01410
...

<table>
<thead>
<tr>
<th>Frequencies</th>
<th>Red. masses</th>
<th>Frc consts</th>
</tr>
</thead>
<tbody>
<tr>
<td>2170.0510</td>
<td>1.0785</td>
<td>2.9923</td>
</tr>
<tr>
<td>4142.4280</td>
<td>1.0491</td>
<td>10.6067</td>
</tr>
</tbody>
</table>
The FormChk Utility
This utility produces an ASCII formatted checkpoint file from a Gaussian 09W checkpoint file. Formatted checkpoint files are the recommended method for transferring data to graphics and other post-processing programs (see the Gaussian 09 Programmer's Reference for further details).

Here is an example use of FormChk:

```
Checkpoint file? water
Read checkpoint file water.chk
Write formatted file water.fch
```

Note that formatted checkpoint files have the extension .FCH in the Windows environment.

The UnFchk Utility
This utility is the opposite number to FormChk. It converts a formatted checkpoint file to a binary Gaussian 09W checkpoint file:

```
Formatted Checkpoint file? water
Read formatted file water.fch
Write checkpoint file water.chk
```

The ChkChk Utility
This utility displays the route and title sections corresponding to a checkpoint file and indicates other information that is present within it:

```
Checkpoint file? water
Checkpoint file water.chk:
Title:  Water frequencies
Route:  #T B3LYP/6-31G* Freq Test
Atomic coordinates present.
Z-matrix present with variables.
MO coefficients present.
Cartesian force constants present.
Internal force constants may be present.
```
The C8609 Utility
This utility converts binary checkpoint files between the formats used by Gaussian 09W and previous program versions. Note that the output from C8609 is not intended to be readable. Use the FormChk utility to produce human- and program-readable formatted checkpoint files.

The Default.Rou Configuration File
Many default characteristics of Gaussian 09W may be specified in its configuration file, Default.Rou. This file is located in the main G09W directory; it is set up automatically for your system when the program is installed. If the system configuration changes—if you add more memory, for example—you will want to change it. You may want to add additional items.

Here are the contents of a Default.Rou file that might be installed on a computer with several gigabytes of memory and four processors:

-M- 512MB
-P- 4

The first line specifies the maximum memory usage to be 512 MB (increasing it from the default of 256 MB). This value can be overridden for an individual job with the %Mem Link 0 command. Do not set this value to the total amount of memory in the system, since you will need to leave some available for Windows and other concurrent applications. However, if you increase the amount of memory on the system, you will need to increase this parameter to take advantage of it. The second line says to run jobs on four processors by default.

You may want to set additional options in the Default.Rou file. A very useful option to set is MaxDisk, which specifies the amount of available scratch space on the system (the default unit is again 8-byte words). Here is an example line which sets it to 40 GB:

-#- MaxDisk=40GB

This option enables the use of density fitting sets wherever applicable and possible:

-#- DensityFit

In general, defaults for any applicable route section keywords may be set in the Default.Rou file. These defaults may always be overridden by the route section of an individual job. See the Gaussian 09 User's Reference for a full discussion of this configuration file and its possible options.