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Overall Changes  
 

File Formatting 
 

 

Office 2007 uses a new file structure that is based on 
XML. This allows for better security and smaller, stronger 
files.  
 
The problem however is that older versions of Office canôt 
read the new formats without a special converter patch. 
Also, if someone using Office 2007 receives a file created 
in an earlier version, it will open in ñCompatibility modeò 
which means they can still open, edit and save the file so 
that other people can use it but those other people will lose 
some of the new features like Smart Art. 
 
Note: There is no converter for Access files. Only Access 
2007 can read/use Access 2007 files. 
 
There are options available if people want to share files 
and use different versions of Office such as downloading 
the converter (for older versions of Office) or saving in the 
older file format (for the newer version of Office). Tips, 
instructions and links to the converter patches are 
available here: 
 
http://www.cwu.edu/~itstraining/TechTips/officefileformats.
html 
 

The Office Button 
 

 

Your first question upon opening one of the new Office 
programs might be ñWhat happened to the File menu?ò 
Your next question might be, ñcan I change it back to the 
old style?ò 
 
Based on feedback from customers who said it was hard 
to find things buried down in menus and dialog boxes, the 
whole navigation system for menus and toolbars has been 
revamped. And no, you canôt change it back. 
 
Located in the upper left-hand corner is the Office Button 
which is similar to the File menu of previous versions.  
 
In Word, the following appears on the Office button. 

 

http://www.cwu.edu/~itstraining/TechTips/officefileformats.html
http://www.cwu.edu/~itstraining/TechTips/officefileformats.html
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 Hereôs where you can create new files, open existing files, 
save files, print files, etc.  
 
You can also modify the Options in any of the Office 
programs which used to be under the Tools menu in 
previous versions. 
 
What specifically displays on the Office menu depends 
which program you have open but they all have New, 
Open, Close, Save, and Print on the left and the Options 
button at the bottom. 
 

Quick Access 
Toolbar 

This toolbar is across the top of the window, next to the 
Office button. The default buttons are Save, Undo and 
Redo but you can add more if you want. 
 
8 Click on the drop-down arrow at the far right of the 

toolbar. 
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 8 Choose from the available list or click on More 
Commands if what you want isnôt displayed on this list. 

 
Tip: You can also right-click on any command and add it to 
the Quick Access Toolbar from the short-cut menu that 
displays. 
 

The Ribbon 
 

 

The strip across the top below the Quick Access toolbar is 
called the Ribbon. It combines the menus and toolbars of 
previous Office versions. Within the Ribbon are tabs; 
within the tabs are groups and within the groups are the 
commands. 
 
Each program that utilizes the Ribbon (Access, Excel, 
PowerPoint, and Word) has its own tabs, and what's 
grouped under each tab also depends on that particular 
program. 
 
There are also context sensitive tabs that only appear in 
certain instances. For example, if you insert a picture in a 
Word document, the Picture Tools tab appears. 
 
If you donôt see what you are looking for in a particular 
group, look for a small square at the bottom right of the 
group. This will open a dialog box launcher. 
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Tip: If youôre wondering why some groups display all the 
commands and some others only display a drop-down 
arrow on the group name, thatôs because the Ribbon 
adjusts according to your screen size and resolution. 
 
Note: Most of the keyboard shortcuts like Ctrl+C to copy 
and Ctrl+V to paste still work. You can also tap the Alt key 
on your keyboard to display the keyboard navigation of the 
Ribbon. 
 

Zooming and Page 
Views 

 

To zoom in or out of your document, use the zoom level 
scale at the bottom right of Word, Excel, or PowerPoint. 
These programs also have their respective ñviewò options 
just to the left of the zoom setting. 
 

Styles and Themes 
 

 

Themes are an overall look for any file whether it is 
created in Word, Excel, or PowerPoint. They allow for a 
common look so if you have a project that requires Word 
documents as well as Excel files, you can pick the same 
theme for both and have them all tie together in a 
professional manner. Themes affect all the colors, fonts 
and effects within a document. 
 
Styles used to be limited to Word and, once set up, 
allowed you to quickly format your document (fonts, 
paragraphs, lists, etc.). Styles are now also available in 
Excel, both on the Home tab. 
 
There are many predesigned Styles and Themes available 
or you can create your own.  
 
To apply an existing Theme, 
 
8 Click on the Page Layout tab of Excel or Word 

(Design tab in PowerPoint) and click on the Themes 
button. 
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 8 Click on the Theme you want. 
 
Note the option at the bottom of the Themes gallery to 
Save Current Theme. This is in case you choose to 
modify an existing Theme and want the modified version to 
be available on the Themes gallery in the future. 
 
To apply a Style in Word or Excel, 
 
8 Click on the Home tab. 
 
8 Select the desired Style from the Styles group 
 

Mini-Toolbar 
 

 

When you highlight text in Word or right-click on something 
that can be formatted in any of the other programs, a 
floating mini-toolbar will appear just above the insertion 
point that has the more common formatting options 
available. 
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Convert to PDF 
 
 

You can think of a PDF (portable document format) file as 
a picture of your document that retains all of your specific 
formatting and layout. These types of files can be shared 
with anyone as the Adobe Reader program can be 
downloaded for free (not necessary on the Mac as PDF 
files can be read with the Preview program). 
 
You will need to install the add-in first before you can 
convert a Word document to a PDF file. Go to the 
Microsoft home page and do a search for 
ñSaveAsPDF.exeò. 
 
Once this add-in is installed, you can convert any Word, 
Excel or PowerPoint file or Access object to PDF under the 
Save As menu. 
 

Office Online 
 

 

For those of you attached to the cute little paper clip that 
provided ñhelpò in previous versions of Microsoft Office, 
youôll be disappointed to learn there is no more Office 
Assistant in the new version. 
 
There is however an extensive help menu with easy to 
understand videos (that even provide hands-on training) 
and articles. 
 
The main resource, Office Online, has been redesigned 
and can be customized to fit your needs. 
 
8 Click on the Office button and go to Options. 
 
8 Click on the Resources link on the left side the click on 

the Go Online button in the go to Microsoft Office 
Online section. 
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 The tabs across the top break the site down for easier 

searching. When you click on tab, the side navigation 
menu for that tab is also specific to that area. 
 
On the Help and How to page is an area that you can 
customize Office Online to only display information on the 
products you have although it requires that you register 
and have an account (free) with them. 
 

Converting From 
Previous Versions 

If you open a file that was created in an earlier version of 
Office, you will find a Convert option on the ñfile menuò 
(click the Office button). Selecting this option will convert 
the current file to the new format.  
 
If you convert a Word, Excel, or PowerPoint file to the 
newer format, the old file is replaced. Converting Access 
files will always prompt you to Save As under another 
name so you end up with two versions: the old one and the 
new one. This is because previous versions of Access 
CANNOT read the new version. 
 



Page 8  June 8, 2009 

New in Word 
 

Wordôs Ribbon 
 

 

Home ï Cut, Copy and Paste formatting stuff for fonts and 
paragraphs. 
 
Insert ï Breaks, pictures, links, text, etc. 
 
Page Layout ï What used to be all under File, Page 
Setup plus a few extras 
 
References ï For those big documents (i.e. table of 
contents, footnotes, etc.) 
 
Mailings ï All the Mail Merge stuff 
 
Review ï Spelling, Track Changes, etc. 
 
View ï Document modes, zooming, tiling windows, etc. 
 

Templates, 
Galleries and Live 
Preview 
 

 

Word 2007 comes with even more templates and galleries 
(a display window that shows the available options for that 
particular area such as table formats). And with the Live 
Preview feature, you no longer need to use that Undo 
button whenever you make a change to something and 
then decide you donôt like it and have to go back for 
another option.  
 
To open a file from a template,  
 
8 Click on the Office button in Word and select New. 
 
There are templates installed on your computer plus a 
wide selection of templates that you can download. 
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 There are also many predefined extras and styles that you 
can use within a document. 
 
For example, to quickly insert a cover page, 
 
8 Click on the Insert tab then the drop-down arrow on 

the Cover page command to display the gallery of 
available cover pages. 

 
The Styles gallery provides a wide selection of text styles 
that you can choose from to format your text content. The 
Live Preview feature allows you to see what the new style 
will look like without actually changing your document. 
 

Charting and 
Diagramming ï 
Smart Art! 
 

 

Charting in Word 2007 has been improved by linking the 
charting capabilities of Excel 2007 to Word (note: must 
have Excel 2007 installed, otherwise you get Microsoft 
Graph). You can either embed the graph within your Word 
document or link it. 
 
Insert an embedded graph (Chart) through the Insert tab. 
A dialog box will appear where you can select your chart 
type then once thatôs done, Excel and Word will display 
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side-by-side so you can use the more extensive charting 
capabilities of Excel. 
 
If you create a chart first in Excel the cut and paste it into 
Word, that chart will stay linked to the original Excel file so 
when that file gets updated, your Word document gets 
updated too. 
 
The Smart Art feature of Word has been improved with 
some special effects such as three-dimensional shapes 
and drop-shadows.  

 

 
 

 Smart Art is great for smaller organization charts (bigger 
ones should probably be done in Visio or similar graphics 
program) and processes. 
 

Spelling and 
Grammar 
 
 
 

Many people ignore or take for granted the spell check 
feature Word (and other programs) has.  If you see a wavy 
red line then Word thinks thereôs a misspelling and wavy 
green lines indicate a possible grammar issue but what 
about a wavy blue line? 
 
ñI will see you their.ò 
 
Word 2007 recognizes in the previous sentence a possible 
contextual misspelling and underlines the work ñtheirò in 
blue. 
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To adjust your preferences for having Word check your 
spelling, grammar and contextual spelling,  
 
8 Open the Word Options and go to the Proofing 

section. 
 
Note: The Spelling and Grammar feature works in the 
background for Word, PowerPoint and Outlook but not 
Excel or Access. Excelôs spell check feature is on the 
Review tab. 
 

Document Versions The Track Changes feature has been around for awhile 
and is handy for those group projects where several 
people are working with the same file. If youôve sent out a 
file for several people to work on and they all turn in their 
own copy, you can use the Compare/Combine feature to 
review each of the versions and accept or reject their 
changes into a single document. 
 
8 Click on Review, Compare and choose the Combine 

option. 
 

 
 
 8 Browse for and find your original document and one of 

the revised versions (you can only view two versions 
open at a time). 

 
8 Click OK. 
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 When you scroll in one version, the others scroll 
simultaneously so youôll always be in the same spot for 
each version. 
 


