
Lync 2013 FAQ’s 

 

How do I keep my Lync conversation window on top of all the other windows on 
my computer, so I can see it while I work? 

Select the drop-down button next to the Options icon, select Tools, and then select Always on Top.  

How do I set up my display so Lync will by default appear on the task bar instead 
of always taking up space on my screen?  

1. From the Lync main window, select Options > Personal. 
2. Uncheck the box labeled Show Lync in the foreground when it starts. The next time you log on, 

the Lync icon will appear on the task bar at bottom of your screen. You’ll need to select it to open 
the Lync main window. 

How do I keep Lync from starting automatically every time I log on to Windows? 

1. From the Lync main window, select Options > Personal. 
2. Uncheck the box labeled Automatically start Lync when I log on to Windows. The next time you 

log on, if you want to use Lync you’ll need to select it from the Start menu. 

 

How do I find contacts within my organization? 

• In the search field on the Lync main window, type the name, email address, or phone number of 
the person you are looking for. 

How do I display only those contacts who are online?  

Although you can’t completely remove offline contacts from your contacts list, you can send them to a 
separate group so they don’t clutter it up. Click Options->Contacts List and then select the checkbox 
labeled Show contacts with away, offline and unknown presences in a separate group. Unavailable 
contacts will now appear at the bottom of the display, in a group called Away and Offline Contacts.  

How do I delete contacts from my Contacts list? 

Right-click the contact you want to delete, and then click Remove from Contacts List. 
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How do I create a group? 

1. In the Lync main window, on your Contacts list, right-click any group name (for example, Other 
Contacts), then click Create New Group. Or click the Add a Contact button, and then click Create a 
New Group.  

2. In the space that now opens up at bottom of the window, type over the phrase New Group to 
give your group a descriptive name. 

How many contacts can I have? 

The default maximum number of contacts that can be added is 1000. But your actual limit is set by your 
support team, so contact them if it seems you’ve hit your limit or if you’re not sure what it is in your 
organization. 

What does the red star or asterisk next to a contact's status mean? 

The red asterisk next to a contact's status indicates that he or she has turned on the Out of Office reply in 
Outlook 

How can I make the IM alerts more prominent so I don’t miss incoming IM 
requests? 

Unless you have set notifications so alerts will not display when you are in Do not Disturb mode, Lync will 
by default always send you both a visual alert (in the lower right corner of your display) and a sound alert 
whenever someone tries to reach you via IM. Just the same, you may occasionally fail to notice an IM 
request. This is especially likely when you are using multiple screens or when your alert volume is too low 
or off.  

To help ensure that your IM alerts are noticeable, try the following:  

• Set your display so Lync is always in the foreground when it starts. To do this, click the drop-down 
next to the Options button, click Tools, and then click Always on Top.  

• If you use multiple screens, make a practice of moving your Lync Main window onto the display 
monitor you are working on. 

• Confirm that the volume is turned up on your computer speakers and other audio device(s).  
• Confirm that Lync is set to send audible alerts. To do this, click the Options button, click Ringtones 

and Sounds, select Play sounds in Lync (including ringtones for incoming calls and IM alerts), and 
confirm that the other check boxes in the panel are not selected.  

• Consider choosing a more distinctive or more prominent alert sound than the default to notify you 
of an incoming message. To do this:  

• Click the Options button, click Ringtones and Sounds, click the Sounds Settings button, and then 
click the Sounds tab. 

• Drag the slider on the Program Events display panel down to the Microsoft Lync 2013 listings.  
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• Click Incoming Instant Message. The Sounds display at bottom of the window should read 
COMMUNICATOR_iminvite. 

• Now click the drop-down arrow next to it and sample some of the other sounds on the list.  
• Once you find a sound you want to use for incoming IM alerts, click Apply. (The Program Events 

display panel should now read Incoming Instant Message and the Sounds panel should display the 
name of whatever .wav file you’ve selected.)  

• Click OK. (You can also record your own .wav file for this purpose, and then browse to that file to 
select it as your IM alert.)  

Where can I find previous IM conversations, records of Lync calls, or IM requests I 
may have missed? 

By default, if you are using Microsoft Outlook, Lync saves all incoming and outgoing conversations in your 
Outlook Conversation History folder, so you can review previous conversations. To see a list of recent Lync 
interactions added to this folder: 

• On the Lync main window, click the Conversations tab above the Search input area.  

To see the entire folder:  

• Click the View More in Outlook link at bottom of the window.  

Notes    If your conversations are not being saved in this Outlook archive, and you want to set up an 
archive for future conversations, follow these steps: 

1. Verify that you are using Microsoft Outlook 2010 or Outlook 2013.  
2. In the Lync main window, click the Options button, and then click Personal. 
3. Click the Save instant message conversations in my email Conversation History folder button, and 

then click OK. 

What types of information can I copy and paste into an IM? 

You can copy and paste text (formatted or unformatted), tables, and links from other Microsoft Office 
products directly into a Lync IM. You can also copy and paste images (screenshots, photos, etc.) directly 
into your IMs. Just select and copy the image (using Paint, the Snipping Tool in Windows Accessories, or a 
graphics program), then place your cursor in your IM where you want to add the graphic, right-click, and 
select Paste.  

Can I use spellchecking in my Lync IMs? 

Yes, Lync checks your spelling automatically. Lync won’t mark as misspelled any word that you’ve added to 
your Office custom dictionary. To turn off spellchecking in Lync, click the Options button, then click 
General and clear the Check spelling as I type check box.  
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Can I add customized emoticons to my Lync IMs? 

No, you can’t. But there are 80 emoticons in the Lync assortment. To see them, click the emoticon icon to 
the right of the text input area on the conversation window. 

How do I change fonts in my IMs? 

To change the font, style, size or color for a specific IM you are writing:  

• Type your message, highlight the text you want to change, click the Font button in the IM 
composing area, and then make your selections in the Font window. 

To change the default font details for all the IMs you send:  

• From the Lync main window, click the Options button, click General, click Change Font, and then 
select a default font, font style, font size, and font color. Then click OK. These selections will apply 
only to IM messages you send, not to those you receive. 

 
To change the default font details for incoming IMs as well (to improve their legibility, for example): 

• From the Lync main window, click the Options button, click General, click Change Font, and then 
select a default font, font style, font size, and font color. Then select the Apply settings to incoming 
messages checkbox, and then click OK. 

How do I set an alert to notify me as soon as a particular contact becomes 
available? 

In the Lync main window, in your Contacts list, right-click a contact, and then click Tag for Status Change 
Alerts. 

How do I disable IM alert sounds? 

You can instruct Lync not to play your audible IM and/or phone alerts whenever your presence says Do 
not Disturb, and you can further instruct Lync to notify you only if the person trying to contact you is a 
member of your workgroup with that privacy relationship.  

To view and adjust these settings: 

• Click the Options button in the Lync main window, and then click Alerts. 

To turn the audible alerts off altogether:  
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• Click the Options button in the Lync main window, click Ringtones and Sounds, and then clear the 
Play sounds in Lync (including ringtones for incoming alerts and IM alerts) check box.  

Can I recall (block the delivery of) an IM? 

No, an instant message can’t be recalled once you hit the Enter key to send it.  

How do I get rid of the Out of Office note in Lync? 

If your Lync account is synced via Microsoft Exchange Server to your Outlook calendar, an out-of-office 
message appears in Lync after you turn on the Out of Office reply in Microsoft Outlook. To get rid of the 
out-of-office message display in Lync, you need to turn off the Out of Office reply in Outlook: 

• Click the File tab in Outlook, and then click the Turn off button in the Automatic Replies panel.  

Note    It may take several minutes for the message to disappear in Lync. 

Why can’t I set my presence status to "Appear Away"? 

Your organization may have turned off the Appear Away status option, on the grounds that it can interfere 
with the reliability of the presence indicator. If a lot of people use this status constantly, presence in general 
won’t mean much. Keep in mind that you can also use privacy relationships to avoid interruptions. For 
example, if you don’t want to be disturbed by most people, you can set your status as Do Not Disturb and 
then grant certain people permission to interrupt you by adding them to your Workgroup.  

What do the settings on the Status options window mean? 

On the Status options window you can change the number of minutes that elapse before your presence 
status changes to Inactive and Away, if you don’t want to use the default settings. You can also have Lync 
automatically detect when you are sharing information from this computer. Lync will set your status as 
Presenting and block others from sending messages to you during that time.  

To set these presence status options: 

1. In the Lync main window, click the Optionsbutton, and then click Status. 
2. Click the up and down arrows to specify the number of minutes before your presence status 

changes to Inactive. 
3. Click the up and down arrows to specify the number of minutes before your presence status 

changes to Away. 
4. Click the appropriate button to control general status (override default settings or accept them), 

and then click OK. 
5. Select the checkboxes labeled Show me as Do Not Disturb when I present my desktop and Show 

me as Do Not Disturb when my monitor is duplicated to let others know not to interrrupt you 
when you are giving a presentation or otherwise collaborating online from your Lync-enabled 
computer.  
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How can I give people more information about my status? 

Although the presence states in Lync are pre-set, you can always write a personal note at the top of the 
Lync main window to provide more details about where you are and what you’re doing. Just click the note 
display area and type over the note that’s currently displayed. 

What do the various presence states mean, which ones are set automatically, and 
which ones can I set myself? 

Here’s a table that describes the contact presence states that people can see, what each state means, and 
how it gets set. 

Presence Status Description 
Available You’re online and available to contact. Automatic or user-selected setting. 

Busy 
You’re occupied and shouldn’t be interrupted. Automatic (if user is in an Outlook-
scheduled conference) or user-selected setting. 

In a call You’re in a Lync call (two-party call) and shouldn’t be interrupted. Automatic. 
In a meeting You’re in a meeting (per Lync or per Outlook) and shouldn’t be interrupted. Automatic. 
In a 

conference call 
You’re in a Lync conference call (Lync meeting with audio) and shouldn’t be interrupted. 
Automatic. 

Do not 
disturb 

You don’t want to be disturbed and will see conversation notifications only if they are 
sent by someone in your Workgroup. User-selected. 

Presenting 
You are giving a presentation from your Lync-enabled computer or are otherwise 
sharing your desktop and are not to be disturbed. Automatic. 

Be Right Back You’re stepping away from the computer for a few moments. User-selected. 

Away 
Your computer has been inactive for a period of time (5 minutes by default; value can 
be adjusted.) Automatic. 

Off Work You’re not working and not available to contact. User-selected. 

Offline 
You’re not signed in. If you have blocked individuals from seeing your presence, you’ll 
appear offline to them. Automatic.  

Unknown 
Your presence is not known. If others are not using Lync as their instant messaging (IM) 
program, your presence might appear unknown to them. Automatic.  
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