Skip to body

Online Learning

Browser Check

 
Browser:
Version:
Platform:
For a list of supported browsers, please consult the

Browser Compatibility Guide (the CWU current build)

 
If you pass all checks listed below, you should be able to use the main features of Blackboard/Canvas


JavaScript
Check
Fail If this check fails, refer to the Browser's Settings for enabling Javascript for your browser. For instruction on how to enable JavaScript in your browser View here

Also, for a list of supported browsers, please consult the Browser Compatibility Guide (the CWU current build)
 
Cookies
Check
Fail If this check fails, refer to the Browser's Settings for enabling Cookies for your browser. For instruction on how to enable cookies in your browser View here

Also, for a list of supported browsers, please consult the Browser Compatibility Guide (the CWU current build)
 
Popup
Window
Check
Fail If this check fails, refer to the Browser's Settings for enabling Popup Windows for your browser. For instruction on how to enable Popup Windows in your browser View here

Also, for a list of supported browsers, please consult the Browser Compatibility Guide (the CWU current build)
 
Port 80
Check
Fail This check works by trying to download an image through the specified port.  Port 80 is the standard web (http) port.
 
Java
Check
No Java Support.
If you see nothing to the left (or just a gray box) then Java functionality is not available.

The version of Java that Blackboard/Canvas currently supports is 1.6.0_x (PC) or 1.5.0_x (Mac).  Older versions may work, but if you're experiencing problems with Blackboard/Canvas, you should update your Java Plug-in.
 

AOL – The AOL and MSN browsers are not compatible with Blackboard/Canvas.  This does not mean that AOL or MSN cannot be used as the Internet Service Provider; rather, a different web browser should be used once you are connected to the Internet.

If you are using the Respondus LockDown Browser

LockDownBrowser is a "client" application that is installed to local computers. While currently Firefox 3 or higher is recommended for Blackboard 9/Canvas to use the LockDown Browser you will need to have IE 7 or 8 on your computer to run it on Windows and Safari Browser on a Mac. The computer requirements for the Windows version are as follows:

  • - Windows: 8, 7, Vista, XP
  • - Mac: OS X 10.6 or higher
  • - Internet Explorer (Windows) or Safari (Mac) must function properly on the computer
  • - Adobe Flash Player
  • - Web camera (internal or external) & microphone
  • - A broadband internet connection